Problem sa bas pedalom na ROLAND HD1

Elektronski bubnjevi, elektronika, ozvučavanje bubnjeva, mikrofoni...

Moderator: Supermoderatori

Post Reply
SIROGOJNO
Bubnjar Početnik
Bubnjar Početnik
Posts: 4
Joined: March 20th, 2015, 9:33 pm

Problem sa bas pedalom na ROLAND HD1

Post by SIROGOJNO » March 20th, 2015, 9:45 pm

Pozdrav drugari. Nov sam i ne zamerite ako nešto uradim što nije baš praktikovano. Npr. pozovem na nasilje ili diskriminaciju... lol

Imam problem sa bas pedalom na bubnju Roland HD1. Do nedavno je sve lepo radilo i bio sam veoma zadovoljan. Nažalost, od nedavno bas pedala slabo reaguje na udarac. Ako želim jači udarac, baš moram nagaziti pedalu ko manijak, a i pri brzom udaranju ne registruje svaki udarac. Otvarao sam pedalu, očistio, ali bez efekta. Verujem da je problem u delu koji sam označio na slikama, mada to laički kažem, jer je sve ostalo čista mehanika na kojoj nema šta da se pokvari. Nadam se da ću lako rešiti problem.

POMAGAJTEEEE!!! :hail:

Image

Image
User avatar
Niki67
Supermoderator
Supermoderator
Posts: 2879
Joined: September 15th, 2008, 10:51 pm
Moj Bubanj: Yamaha Recording Custom

Re: Problem sa bas pedalom na ROLAND HD1

Post by Niki67 » March 21st, 2015, 1:19 pm

SIROGOJNO
Bubnjar Početnik
Bubnjar Početnik
Posts: 4
Joined: March 20th, 2015, 9:33 pm

Re: Problem sa bas pedalom na ROLAND HD1

Post by SIROGOJNO » March 21st, 2015, 11:43 pm

Gledao sam to, ali mi nije baš jasno kako može to da radi kako treba... ?
User avatar
Niki67
Supermoderator
Supermoderator
Posts: 2879
Joined: September 15th, 2008, 10:51 pm
Moj Bubanj: Yamaha Recording Custom

Re: Problem sa bas pedalom na ROLAND HD1

Post by Niki67 » March 22nd, 2015, 8:00 pm

Verovatno je u pitanju zamena ili modifikacija vec postojeceg trigera.
Najbolje da nadjes original ili tvoj proveri do detalja da budes siguran da li je ispravan ili nije.
Moraces do nekog majstora ko je malo strucniji za te stvari-veza je negde pokidana.

Evo primera

SIROGOJNO
Bubnjar Početnik
Bubnjar Početnik
Posts: 4
Joined: March 20th, 2015, 9:33 pm

Re: Problem sa bas pedalom na ROLAND HD1

Post by SIROGOJNO » March 24th, 2015, 10:12 pm

Пробао урадити први процес са вазелином. Скинуо гумени део, оставио преко ноћи и следећег дана обрисао и уградио. Радило је перфектно. Након дан два опет исти симптоми. Дакле електоника је ок, али гума (Actuator), ради само после третмана како треба и то на неко време. Претпостављам да ми је набавка новог неминовна. Пробаћу поново исти процес, па ако се понови знам шта ми је чинити. Хвала на помоћи. :chears:
Post Reply